Pludseligt opstået fejl

Bundkort / CPU d.  01. juli. 2023, skrevet af Cani83
Vist: 442 gange.

Cani83
 
Elitebruger
Tilføjet:
01-07-2023 15:29:21
Svar/Indlæg:
2185/186

Hej med jer.

Bedst som jeg havde gjort mit gamle system klar til et samlet salg, støder jeg pludselig ind i en mystisk fejl. 

Jeg havde tænkt mig at sælge Bundkort, CPU med 3x8 GB Corsair Dominator Platinum  ROG 3200 Mhz  den ene stang blev for flere år siden defekt og har fint klaret mig med 24 GB  RAM. Jeg har sågar overvejet at købe et nyt sæt med 4x8 GB (32GB) da et sæt kan købes forholdsvis billigt.

Problemet er, at jeg støder på Qcode 53, som relaterer sig til en RAM-fejl, så snart jeg foretager en ændring i BIOS, som eksempelvis at sætte dem til XMP, som har virket hele tiden. Selv den mindste ændring, hvor bundkortet skal gemme en ændring og genstarte, fører til fejlkode 53.

Computeren vil ikke starte op igen ved standard clear Cmos, så jeg er tvunget ud i, at pille Cmos batteriet ud, for at få liv i computeren.

Jeg mener man kan installere noget OC software fra ASUS, ram og CPU kan køre korrekt hastighed i windows, men det er bare ikke det samme, som hvis det var indstillet permanent i BIOS 

Bundkortet er et Asus Rampage V Edition 10, som er monteret med en EKWB mono-vandkølingsblok. https://www.ekwb.com/news/long... og CPU er Intel I 7 6900K

Der medfølger en 1TB (950 GB) Ultra m2 harddisk Samsung 9800 Pro

Samt et Crossfire-setup med to stk. AMD Radeon VEGA 64 som er monteret med EKWB Vandkølingsblokke og sat sammen med EKWB https://www.ekwb.com/shop/ek-f...

Måske der er en venlig og klog bruger herinde, som har hørt om samme problematik, eller der er én, som vil købe systemet samlet eller i dele.

Jeg tvivler på, at det er rammene, da jeg har prøvet hver stang individuelt én ad gangen og støder på samme fejl.

Det må derfor enten være en lille dum fejl på CPU'en eller bundkortet.

Jeg har også søgt med lys og lygte for at finde et Billigt identisk bundkort - Som skal være Asus Rampage V Edition 10 eller en nu 6900K eller sågar 6950X CPU, da jeg vil kunne opnå en højere salgspris, hvis jeg sælger et næsten complet system samlet. 

Cocio21
 
Moderator
Tilføjet:
02-07-2023 05:05:26
Svar/Indlæg:
4982/47

Check CMOS batteriet med et voltmeter :) Mit ASRock Z77 Pro3 lavede samme nummer i sin tid, viste sig at det var batteriet som var helt skud, lå på noget ala 0,7v :P

Generelt skal batteriet helst ligge over 2,5v for at man kan sige det er okay :)



Cani83
 
Elitebruger
Tilføjet:
02-07-2023 09:23:17
Svar/Indlæg:
2185/186

Ahhh der nok fejlen.. Batteriet har aldrig været skiftet og bundkortet er fra 2016 og har af flere omgange stået uden strøm, så batteriet har været i brug. Tænk at noget så simpelt, kan forårsage så meget ravage.

Nu har jeg dog adskilt systemet, da jeg skal have installeret mit nye setup.

 

Men jeg vil teste systemet i et andet kabinet og så kan jeg måske sælge det samlet. 



Cani83
 
Elitebruger
Tilføjet:
12-09-2023 16:14:50
Svar/Indlæg:
2185/186

Lige en lille update . 

Jeg fik skaffet lidt gode brugte vandkølingsdele og udskiftet batteriet på bundkortet. 

Nu spiller det bare. 

Det var altså noget så noget så simpelt som et udtjent batteri, der var årsag til ravagen. Nu skal jeg bare have skaffet et kabinet, som har plads til alle delene og så vil jeg forsøge, at sælge den som en samlet maskine - Har rent faktisk fundet et brugt Phanteks Enthoo 719, som jeg skal hente. 



Burgurne
 
Elitebruger
Tilføjet:
12-09-2023 22:12:40
Svar/Indlæg:
5874/1287

😀